<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><style amp-runtime i-amphtml-version="012106030132000">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</style><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#e20613"><meta name="category" content="Recommended"><meta name="sitename" content="Glasgow South and Eastwood Extra"><meta name="page path" content="/recommended"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/09/Fun%20games%20to%20play%20in%20the%20car%20the%20best%20in-car%20travel%20games%20for%20kids.jpg?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/09/Fun%20games%20to%20play%20in%20the%20car%20the%20best%20in-car%20travel%20games%20for%20kids.jpg?width=2048&enable=upscale"><meta property="og:image:width" content="1000"><meta property="og:image:height" content="697"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ExtraSouthside"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="https://cdn.ampproject.org/v0.js" as="script"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="Keep your kids entertained on long car journeys with the best in-car travel games for kids "><meta property="og:url" content="https://www.glasgowsouthandeastwoodextra.co.uk/recommended/fun-games-to-play-in-the-car-the-best-in-car-travel-games-for-kids-3276285"><meta property="og:type" content="article"><meta property="og:description" content="Fun games to play in the car: the best in-car travel games for kids 
"><meta property="description" content="Fun games to play in the car: the best in-car travel games for kids 
"><meta property="article:modified_time" content="2021-06-17T10:25:10.000Z"><meta name="parsely-post-id" content="null"><meta property="fb:app_id" content="412763368761583"><meta property="fb:pages" content="222594031093075"><script async src="https://cdn.ampproject.org/v0.js"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.js"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.glasgowsouthandeastwoodextra.co.uk/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://cdn.taboola.com"><link rel="preconnect" href="https://consent.glasgowsouthandeastwoodextra.co.uk"><title>Fun games to play in the car: the best in-car travel games for kids | Glasgow South and Eastwood Extra</title><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>var JPIM = {"title":"Glasgow South and Eastwood Extra","pageType":"affiliate article","mode":"production","adTargeting":"beta","pageId":"3276285","networkId":154725070,"addUnitId":"glasgowsouthandeastwoodextra.jp","article":{"title":"Fun games to play in the car: the best in-car travel games for kids","description":"Fun games to play in the car: the best in-car travel games for kids \n","sections":["Recommended","Cars","Lifestyle"],"authors":[{"name":"Matt Allan","id":"18393","remoteId":null,"email":"matt.allan@jpress.co.uk","firstName":"Matt","lastName":"Allan","jobTitle":null,"imageUrl":"/images-i.jpimedia.uk/imagefetch/https://inews.co.uk/wp-content/uploads/2016/11/Matt-300x300.jpg","twitter":"GrumpyMotorMan","facebook":null,"location":null,"path":"/author/matt-allan","description":"Matt is motoring correspondent for i and the JPIMedia group. Before focusing on motoring he was a reporter, sub-editor and designer."}],"hierarchy":[{"name":"Recommended","path":"/recommended","id":"41790","uuid":"bec3735e-80d3-4055-899f-9b07fb89e9f2","sourceId":null,"sourceName":null,"sourcePath":"recommended","changed":"1618568061"}],"wordCount":145,"imageCount":0,"publish":"2021-06-17T10:25:10Z","remoteId":null,"isVideoArticle":false,"topics":[{"name":"Passengers","path":"/topic/passengers","id":"52834","uuid":"3724a950-a1d2-4546-87bd-4ddd001f46d2","changed":"1623305446"},{"name":"Children's toys","path":"/topic/childrens-toys","id":"57452","uuid":"c899d9a0-e9c3-46d9-b693-e924c82275e1","changed":"1623336578"}],"containDailyMotion":false,"sectionCategory":[{"name":"Recommended","path":"/recommended","id":"41790","uuid":"bec3735e-80d3-4055-899f-9b07fb89e9f2","sourceId":null,"sourceName":null,"sourcePath":"recommended","changed":"1618568061","siteSection":"site home/recommended","deep":2},{"name":"Cars","path":"/lifestyle/cars","id":"235","uuid":"eb8e3056-7d06-4edb-833a-01f7bc6fe798","sourceId":null,"sourceName":null,"sourcePath":"cars","changed":"1618568061","siteSection":"site home/lifestyle/cars","deep":3},{"name":"Lifestyle","path":"/recommended/lifestyle","id":"41831","uuid":"8cb70714-59ad-4fab-aad0-a0304c93574b","sourceId":null,"sourceName":null,"sourcePath":"lifestyle","changed":"1618568061","siteSection":"site home/recommended/lifestyle","deep":3}],"siteSections":[["site home","site home","site home"],["recommended","lifestyle","recommended"],["","cars","lifestyle"]]},"domain":"glasgowsouthandeastwoodextra.co.uk","ga":"UA-128755582-67","hubspot":null,"siteKey":"GLAS","searchId":"001514628816545722277:y6wzcaf6bgk","sourcePointSiteId":5258,"sourcePointPrivacyManagerIdV2":176593,"lotameId":4963,"sourcePointPrivacyManagerId":"5dcbe2287ac56911bf795d0d","premium":false,"sensitive":false}</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Glasgow South and Eastwood Extra","url":"https://www.glasgowsouthandeastwoodextra.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/ExtraSouthside","https://www.facebook.com/ExtraSouthside"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.glasgowsouthandeastwoodextra.co.uk/recommended/fun-games-to-play-in-the-car-the-best-in-car-travel-games-for-kids-3276285"},"headline":"Fun games to play in the car: the best in-car travel games for kids","datePublished":"2021-06-17T10:25:10.000Z","dateModified":"2021-06-17T10:25:10.000Z","description":"Fun games to play in the car: the best in-car travel games for kids \n","keywords":["passengers","children's toys"],"thumbnailUrl":"https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/09/Fun%20games%20to%20play%20in%20the%20car%20the%20best%20in-car%20travel%20games%20for%20kids.jpg?width=2048\u0026enable=upscale","articleSection":"Recommended","url":"https://www.glasgowsouthandeastwoodextra.co.uk/recommended/fun-games-to-play-in-the-car-the-best-in-car-travel-games-for-kids-3276285","publisher":{"@type":"Organization","name":"Glasgow South and Eastwood Extra","url":"https://www.glasgowsouthandeastwoodextra.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/09/Fun%20games%20to%20play%20in%20the%20car%20the%20best%20in-car%20travel%20games%20for%20kids.jpg?width=2048\u0026enable=upscale","author":{"@type":"Person","name":"Matt Allan"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Recommended","item":"https://www.glasgowsouthandeastwoodextra.co.uk/recommended"}]}</script><link rel="canonical" href="https://www.scotsman.com/recommended/fun-games-to-play-in-the-car-the-best-in-car-travel-games-for-kids-3276285"><link rel="amphtml" href="https://www.glasgowsouthandeastwoodextra.co.uk/recommended/fun-games-to-play-in-the-car-the-best-in-car-travel-games-for-kids-3276285?amp"></head><body> <div class="sc-lhVmIH izajYP sc-glUWqk kFZoVm"><div id="header" class="sc-gipzik gimoEG"><div class="sc-csuQGl jIHeSn"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-bRBYWo fxKbMp"><button aria-label="Open full menu" class="sc-jhAzac doZbz">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-dVhcbM iAILai"><a target="_self" href="/" aria-label="Back to homepage" class="sc-fAjcbJ kTYjtV"> <svg class="masthead__svg" width="179" height="36" enable-background="new 0 0 745.6 204.5" version="1.1" viewBox="0 0 745.6 204.5" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><g fill="#E20613"><polygon points="344.1 50 278.8 50 258.7 87.5 239.8 50 173.5 50 223.1 121.6 169.2 200.2 235.2 200.2 257 157.2 278.2 200.2 344.7 200.2 292.8 121.4" /><path d="M426.1,3.2h-58.8V50h-22.1v34.4h21.2v62.8c0,51.9,9.5,57.3,87.7,53v-42.7h-9.5c-16.6,0-18.6-4.9-18.6-18.6 V84.4h28.7V50h-28.7V3.2z" /><path d="M574.1,46.5c-2.6-0.3-5.2-0.9-7.7-0.9c-23.2,0-37.8,11.2-46.2,34.7h-0.6V50h-54.2v150.2h59.6v-51.9 c0-32.4,12.3-43.9,36.7-43.9c4,0,8.3,1.1,12.3,1.7V46.5z" /><path d="m737.6 178.1v-70.2c0-35.8-4.3-62.2-75.4-62.2-59.3 0-82 18.6-82 50.5h57.3c1.4-12.9 12.6-14.6 20.9-14.6 6.3 0 19.5 1.4 19.5 12.3 0 28.1-106.9-2.9-106.9 65.4 0 31.2 25.2 45.3 53.6 45.3 22.4 0 39.6-4.6 56.5-20.4l2.9 16.1h61.6v-2.9c-7.7-6.4-8-10.7-8-19.3zm-86-7.4c-11.8 0-18.9-5.2-18.9-12.6 0-19.5 25.8-14.9 45.3-24.4 1.4 20.6-5.5 37-26.4 37z" /><polygon points="64.8 122.1 146.4 122.1 146.4 75.4 64.8 75.4 64.8 46.7 161.3 46.7 161.3 0 0 0 0 200.3 165.1 200.3 165.1 153.5 64.8 153.5" /></g><g fill="#222"><path d="M174.2,6.5h27.1v5.1h-9.5V41h-8.1V11.6h-9.5V6.5z" /><path d="M205.8,41V6.5h7.6v11.2h0.1c2.1-3,5.2-3.4,6.8-3.4c4.3,0,7.8,2,7.6,6.6v20h-7.6V23.2 c0-2.5-0.3-4.2-3.2-4.3c-2.8-0.1-3.8,2-3.7,4.8V41H205.8z" /><path d="m234.3 24c-0.3-6.1 3.6-9.6 11-9.6 10.5 0 11.6 4.3 11.6 11.4v3.5h-15.1v3.8c0.1 3.4 1.7 4.1 3.9 4.1 2.8 0 3.6-1.6 3.5-4.9h7.5c0.3 5.8-2.7 9.5-10.5 9.5-8.7 0-12.3-3.3-12.1-10.9v-6.9zm15.1 0.7v-2.3c-0.1-2.6-0.9-3.5-3.9-3.5-3.8 0-3.6 2.3-3.6 4.6v1.1h7.5z" /></g></svg>
</a><span class="sc-eqIVtm jbuIIv glasgow-south-and-eastwood-extra">News you can trust since 1981</span></div><div class="sc-Rmtcm idlHgk"><div class="sc-cJSrbW jsxQjy"><div class="sc-kgAjT ldthCk search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-jhAzac sc-fBuWsC cTQvgZ search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button></div><div class="sc-hmzhuo belWDY"><div class="sc-jAaTju lelCZb"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3276285" data-vars-titleclick="Fun games to play in the car: the best in-car travel games for kids" data-vars-urlclick="/recommended/fun-games-to-play-in-the-car-the-best-in-car-travel-games-for-kids-3276285" data-vars-el="header" aria-label="Share by email" data-param-subject="Keep your kids entertained on long car journeys with the best in-car travel games for kids " class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="412763368761583" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3276285" data-vars-titleclick="Fun games to play in the car: the best in-car travel games for kids" data-vars-urlclick="/recommended/fun-games-to-play-in-the-car-the-best-in-car-travel-games-for-kids-3276285" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3276285" data-vars-titleclick="Fun games to play in the car: the best in-car travel games for kids" data-vars-urlclick="/recommended/fun-games-to-play-in-the-car-the-best-in-car-travel-games-for-kids-3276285" data-vars-el="header" aria-label="Share to Twitter" data-param-text="Keep your kids entertained on long car journeys with the best in-car travel games for kids " class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3276285" data-vars-titleclick="Fun games to play in the car: the best in-car travel games for kids" data-vars-urlclick="/recommended/fun-games-to-play-in-the-car-the-best-in-car-travel-games-for-kids-3276285" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="Keep your kids entertained on long car journeys with the best in-car travel games for kids  https://www.glasgowsouthandeastwoodextra.co.uk/recommended/fun-games-to-play-in-the-car-the-best-in-car-travel-games-for-kids-3276285" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-TOsTZ euAodB"><div id="article-next-menu" class="sc-jWBwVP gjTVaZ"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Father’s Day UK 2021: our favourite gifts for father’s day -presents for all kinds of dads" href="https://www.glasgowsouthandeastwoodextra.co.uk/recommended/fathers-day-uk-2021-our-favourite-gifts-for-fathers-day-presents-for-all-kinds-of-dads-3248975?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Father’s Day UK 2021: our favourite gifts for father’s day -presents for all kinds of dads" href="https://www.glasgowsouthandeastwoodextra.co.uk/recommended/fathers-day-uk-2021-our-favourite-gifts-for-fathers-day-presents-for-all-kinds-of-dads-3248975?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><p>Father’s Day UK 2021: our favourite gifts for father’s day -presents for all kinds of dads</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="How to keep your dog cool in the heat - from cooling mats and coats, to splash pools and elevated dog beds" href="https://www.glasgowsouthandeastwoodextra.co.uk/recommended/how-to-keep-your-dog-cool-in-the-heat-from-cooling-mats-and-coats-to-splash-pools-and-elevated-dog-beds-3273301?itm_source=parsely-api" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="How to keep your dog cool in the heat - from cooling mats and coats, to splash pools and elevated dog beds" href="https://www.glasgowsouthandeastwoodextra.co.uk/recommended/how-to-keep-your-dog-cool-in-the-heat-from-cooling-mats-and-coats-to-splash-pools-and-elevated-dog-beds-3273301?itm_source=parsely-api" data-el="left" data-vars-el="right" data-direction="right"><p>How to keep your dog cool in the heat - from cooling mats and coats, to splash pools and elevated dog beds</p></a></li></ul></div><ul class="sc-eNQAEJ exZxtL navbar"><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-kkGfuU sc-iAyFgw gPLOSH">News</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-kkGfuU sc-iAyFgw gPLOSH">Sport</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What&#x27;s On" href="/whats-on" class="sc-kkGfuU sc-iAyFgw gPLOSH">What&#x27;s On</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-kkGfuU sc-iAyFgw gPLOSH">Lifestyle</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Public Notices" href="/public-notices" class="sc-kkGfuU sc-iAyFgw gPLOSH">Public Notices</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Advertise My Business" href="http://www.jpimedialocal.co.uk/?ref=EXT&amp;utm_source=glasgow-south-eastwood-extra&amp;utm_medium=news-site-referral&amp;utm_content=navbar&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kkGfuU sc-iAyFgw gPLOSH">Advertise My Business</a></li></ul></div></div><div id="frameInner" class="sc-btzYZH jQCDlD"><article class="sc-dlyikq bRWcYz"><div class="sc-hzNEM hlmpje"><div id="topBanner"></div></div><div id="nativeBanner" class="sc-chbbiW iXsdlw"></div><nav class="sc-cqPOvA iONLVs"><a href="/recommended">Recommended</a></nav><h1 class="sc-fjhmcy bIOnKe">Fun games to play in the car: the best in-car travel games for kids</h1><h2 class="sc-erNlkL cJfYPm"><p>Keep your kids entertained on long car journeys with the best in-car travel games for kids </p></h2><div class="sc-cpHetk cHoVJS"><div class="sc-eitiEO llvJKH"><div class="sc-jWojfa hlShjr"><a href="/author/matt-allan"><span>By</span> Matt Allan</a></div><div class="sc-AnqlK eYysaK">Thursday, 17th June 2021, 11:25 am</div></div><div class="sc-jAaTju lelCZb"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3276285" data-vars-titleclick="Fun games to play in the car: the best in-car travel games for kids" data-vars-urlclick="/recommended/fun-games-to-play-in-the-car-the-best-in-car-travel-games-for-kids-3276285" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="Keep your kids entertained on long car journeys with the best in-car travel games for kids " class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="412763368761583" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3276285" data-vars-titleclick="Fun games to play in the car: the best in-car travel games for kids" data-vars-urlclick="/recommended/fun-games-to-play-in-the-car-the-best-in-car-travel-games-for-kids-3276285" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3276285" data-vars-titleclick="Fun games to play in the car: the best in-car travel games for kids" data-vars-urlclick="/recommended/fun-games-to-play-in-the-car-the-best-in-car-travel-games-for-kids-3276285" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="Keep your kids entertained on long car journeys with the best in-car travel games for kids " class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3276285" data-vars-titleclick="Fun games to play in the car: the best in-car travel games for kids" data-vars-urlclick="/recommended/fun-games-to-play-in-the-car-the-best-in-car-travel-games-for-kids-3276285" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="Keep your kids entertained on long car journeys with the best in-car travel games for kids  https://www.glasgowsouthandeastwoodextra.co.uk/recommended/fun-games-to-play-in-the-car-the-best-in-car-travel-games-for-kids-3276285" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-kxynE krmBPS"><div id="content-wrapper" class="sc-dYzWWc dQBqFe"><div><figure class="sc-bdVaJa bgHlXH hero-image hero-media"><amp-img src="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/09/Fun%20games%20to%20play%20in%20the%20car%20the%20best%20in-car%20travel%20games%20for%20kids.jpg?width=640&amp;enable=upscale" alt="&lt;p&gt;Fun games to play in the car the best in-car travel games for kids &lt;/p&gt;" height="736" width="982" srcset="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/09/Fun%20games%20to%20play%20in%20the%20car%20the%20best%20in-car%20travel%20games%20for%20kids.jpg?crop=982:736,smart&amp;width=320 320w, https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/09/Fun%20games%20to%20play%20in%20the%20car%20the%20best%20in-car%20travel%20games%20for%20kids.jpg?crop=982:736,smart&amp;width=640 640w, https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/09/Fun%20games%20to%20play%20in%20the%20car%20the%20best%20in-car%20travel%20games%20for%20kids.jpg?crop=982:736,smart&amp;width=990 990w" layout="intrinsic" i-amphtml-ssr data-hero class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjczNiIgd2lkdGg9Ijk4MiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="&lt;p&gt;Fun games to play in the car the best in-car travel games for kids &lt;/p&gt;" fallback layout="responsive" height="736" width="982" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:74.9491%"></i-amphtml-sizer></amp-img><script type="text/javascript" style="display:none">
//<![CDATA[
window.__mirage2 = {petok:"53cad4bf2085dce514f48ddc0c66849b98c44e23-1623941554-1800"};
//]]>
</script>
<script type="text/javascript" src="https://ajax.cloudflare.com/cdn-cgi/scripts/04b3eb47/cloudflare-static/mirage2.min.js"></script>
<img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="&lt;p&gt;Fun games to play in the car the best in-car travel games for kids &lt;/p&gt;" data-cfsrc="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/09/Fun%20games%20to%20play%20in%20the%20car%20the%20best%20in-car%20travel%20games%20for%20kids.jpg?width=640&amp;enable=upscale" srcset="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/09/Fun%20games%20to%20play%20in%20the%20car%20the%20best%20in-car%20travel%20games%20for%20kids.jpg?crop=982:736,smart&amp;width=320 320w, https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/09/Fun%20games%20to%20play%20in%20the%20car%20the%20best%20in-car%20travel%20games%20for%20kids.jpg?crop=982:736,smart&amp;width=640 640w, https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/09/Fun%20games%20to%20play%20in%20the%20car%20the%20best%20in-car%20travel%20games%20for%20kids.jpg?crop=982:736,smart&amp;width=990 990w" style="display:none;visibility:hidden;"><noscript><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="&lt;p&gt;Fun games to play in the car the best in-car travel games for kids &lt;/p&gt;" src="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/09/Fun%20games%20to%20play%20in%20the%20car%20the%20best%20in-car%20travel%20games%20for%20kids.jpg?width=640&amp;enable=upscale" srcset="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/09/Fun%20games%20to%20play%20in%20the%20car%20the%20best%20in-car%20travel%20games%20for%20kids.jpg?crop=982:736,smart&amp;width=320 320w, https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/09/Fun%20games%20to%20play%20in%20the%20car%20the%20best%20in-car%20travel%20games%20for%20kids.jpg?crop=982:736,smart&amp;width=640 640w, https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/09/Fun%20games%20to%20play%20in%20the%20car%20the%20best%20in-car%20travel%20games%20for%20kids.jpg?crop=982:736,smart&amp;width=990 990w"></noscript></amp-img></figure><figcaption class="sc-bwzfXH gbziUz"><p>Fun games to play in the car the best in-car travel games for kids </p></figcaption></div><div id="axate-wallet" data-selector-environment="staging" data-selector-premium-content=".premium" data-selector-in-page-notice=".axate-article-bottom" class="sc-eNNmBn UoMke"></div><p class="sc-blIhvV dPzdwZ">This article contains affiliate links. We may earn a small commission on items purchased through this article, but that does not affect our editorial judgement.</p><div class="sc-fKGOjr gqSRDd markup"><p>It’s almost summer holiday time and with most overseas destinations out of bounds it’s likely to be a bumper year for <a href="https://www.nationalworld.com/lifestyle/cars/last-minute-staycationers-predicted-to-swell-summertime-traffic-levels-3272058" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="plain links" data-vars-aidclick="3272058" data-vars-titleclick="families holidaying around the UK" data-vars-urlclick="https://www.nationalworld.com/lifestyle/cars/last-minute-staycationers-predicted-to-swell-summertime-traffic-levels-3272058"><u>families holidaying around the UK</u></a>.</p></div><aside class="sc-geAPOV OKkOr"><h2 class="sc-bJTOcE iVdzjb">Read More</h2><ul class="sc-PLyBE dySWPY"><li class="sc-dPNhBE iBVPYf"><a href="/recommended/best-folding-bikes-2021-brilliant-bikes-for-commuting-with-easy-storage-from-brompton-bickerton-and-tern-3105664" class="sc-kkwfeq dJkEbr"><amp-img src="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/03/09/19/shutterstock_1108262849.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Best folding bikes 2021: brilliant bikes for commuting with easy storage, from Brompton, Bickerton and Tern" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-izvnbC eGtYCm">Best folding bikes 2021: brilliant bikes for commuting with easy storage, from Brompton, Bickerton and Tern</span></a></li><li class="sc-dPNhBE iBVPYf"><a href="/recommended/great-subscription-boxes-2021-from-wine-baking-to-flowers-fun-entertaining-monthly-deliveries-3123241" class="sc-kkwfeq dJkEbr"><amp-img src="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/03/31/16/shutterstock_1523302148.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Great subscription boxes 2021: from wine, baking, to flowers - fun, entertaining monthly deliveries" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-izvnbC eGtYCm">Great subscription boxes 2021: from wine, baking, to flowers - fun, entertaining monthly deliveries</span></a></li><li class="sc-dPNhBE iBVPYf"><a href="/recommended/camping-uk-2021-the-best-camping-gear-for-outdoor-living-essential-kit-for-a-fuss-free-camping-holiday-3273658" class="sc-kkwfeq dJkEbr"><amp-img src="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/15/14/All%20the%20equipment%20you%20need%20for%20a%20fuss-free%20camping%20holiday.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Camping UK 2021: the best camping gear for outdoor living - essential kit for a fuss-free camping holiday" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-izvnbC eGtYCm">Camping UK 2021: the best camping gear for outdoor living - essential kit for a fuss-free camping holiday</span></a></li><li class="sc-dPNhBE iBVPYf"><a href="/recommended/fathers-day-uk-2021-our-favourite-gifts-for-fathers-day-presents-for-all-kinds-of-dads-3248975" class="sc-kkwfeq dJkEbr"><amp-img src="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/16/16/pjimage%20%2815%29.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Father’s Day UK 2021: our favourite gifts for father’s day -presents for all kinds of dads" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-izvnbC eGtYCm">Father’s Day UK 2021: our favourite gifts for father’s day -presents for all kinds of dads</span></a></li></ul></aside><div id class="sc-dBAPYN glbWlT polar-placeholder polar-mobile"></div><div class="sc-fKGOjr gqSRDd markup"><p>Searching out a <a href="https://www.nationalworld.com/lifestyle/cars/8-great-uk-road-trips-to-enjoy-on-a-summer-staycation-3235731" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="plain links" data-vars-aidclick="3235731" data-vars-titleclick="change of scenery" data-vars-urlclick="https://www.nationalworld.com/lifestyle/cars/8-great-uk-road-trips-to-enjoy-on-a-summer-staycation-3235731"><u>change of scenery</u></a> for a break can mean long periods in the car and that can mean bored children.</p></div><div class="sc-fKGOjr gqSRDd markup"><p>There are <a href="https://www.nationalworld.com/lifestyle/cars/the-best-ways-to-keep-children-entertained-on-long-journeys-3273867" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="plain links" data-vars-aidclick="3273867" data-vars-titleclick="plenty of ways to keep young passengers entertained" data-vars-urlclick="https://www.nationalworld.com/lifestyle/cars/the-best-ways-to-keep-children-entertained-on-long-journeys-3273867"><u>plenty of ways to keep young passengers entertained</u></a> but it’s always a good idea to have a few travel games to hand as a quick distraction, so we’ve rounded up nine of the best car-friendly travel games to take with you this summer.</p></div><div class="sc-iFUGim cSunUa sc-cNnxps fxjTUE"><h2 class="sc-cNQqM gdZmRd">Top Trumps</h2><div><figure class="sc-bdVaJa bgHlXH sc-cNnxps fxjTUE"><amp-img src="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/10/71H4WE4fQwL._AC_SL1200_.jpg?width=640" alt="Top Trumps Sports Cars" height="348" width="620" srcset="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/10/71H4WE4fQwL._AC_SL1200_.jpg?&amp;width=320 320w, https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/10/71H4WE4fQwL._AC_SL1200_.jpg?&amp;width=640 640w, https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/10/71H4WE4fQwL._AC_SL1200_.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Top Trumps Sports Cars" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Top Trumps Sports Cars</figcaption></div><aside class="sc-fdQOMr fIywQv"><span class="sc-ileJJU bnhcQR"><p>£5.49</p></span></aside><div class="sc-fAJaQT fnXNfu"><div class="sc-fKGOjr gqSRDd markup"><p><strong>Best for: </strong>Getting one over on your sibling</p></div><div class="sc-fKGOjr gqSRDd markup"><p>This stats-based card game has been around since the 1970s allowing players to compare everything from cars’ top speeds to the cuteness of dogs in a battle to win their opponents’ cards.</p></div><div class="sc-fKGOjr gqSRDd markup"><p>It may have started with cars and motorbikes but in recent years has expanded to cover dozens of subjects. </p></div><div class="sc-fKGOjr gqSRDd markup"><p>There are still plenty of machine-based sets but also editions comparing Harry Potter characters, dinosaurs, pop stars and dangerous animals, so you’re bound to find something to suit your brood.</p></div></div><a class="sc-eMRERa igTxhS article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="https://amzn.to/3guXkZN" href="https://amzn.to/3guXkZN" rel="nofollow" target="_blank"><span class="sc-eqPNPO bESppj"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-iFUGim cSunUa sc-cNnxps fxjTUE"><h2 class="sc-cNQqM gdZmRd">I-Spy books</h2><div><figure class="sc-bdVaJa bgHlXH sc-cNnxps fxjTUE"><amp-img src="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/10/51toHAkYSeL.jpg?width=640" alt="I-Spy books" height="348" width="620" srcset="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/10/51toHAkYSeL.jpg?&amp;width=320 320w, https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/10/51toHAkYSeL.jpg?&amp;width=640 640w, https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/10/51toHAkYSeL.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="I-Spy books" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">I-Spy books</figcaption></div><aside class="sc-fdQOMr fIywQv"><span class="sc-ileJJU bnhcQR"><p>£2.69</p></span></aside><div class="sc-fAJaQT fnXNfu"><div class="sc-fKGOjr gqSRDd markup"><p><strong>Best for: </strong>testing their observation</p></div><div class="sc-fKGOjr gqSRDd markup"><p>You can, of course, play I Spy the old-fashioned way with nothing more than your eyes but these books offer an alternative packed with new things for kids to spot. </p></div><div class="sc-fKGOjr gqSRDd markup"><p>With books specifically themed around road trips, travel and vehicles, they’re an ideal distraction on long boring stretches of motorway and can be returned to again and again. </p></div></div><a class="sc-eMRERa igTxhS article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="https://amzn.to/35vvFle" href="https://amzn.to/35vvFle" rel="nofollow" target="_blank"><span class="sc-eqPNPO bESppj"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-iFUGim cSunUa sc-cNnxps fxjTUE"><h2 class="sc-cNQqM gdZmRd">Battleships</h2><div><figure class="sc-bdVaJa bgHlXH sc-cNnxps fxjTUE"><amp-img src="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/11/Hasbro%20Battleship%20Grab%20%20Go%20Travel%20Game.jpg?width=640" alt="Hasbro Battleship Grab &amp; Go Travel Game" height="348" width="620" srcset="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/11/Hasbro%20Battleship%20Grab%20%20Go%20Travel%20Game.jpg?&amp;width=320 320w, https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/11/Hasbro%20Battleship%20Grab%20%20Go%20Travel%20Game.jpg?&amp;width=640 640w, https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/11/Hasbro%20Battleship%20Grab%20%20Go%20Travel%20Game.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Hasbro Battleship Grab &amp; Go Travel Game" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Hasbro Battleship Grab & Go Travel Game</figcaption></div><aside class="sc-fdQOMr fIywQv"><span class="sc-ileJJU bnhcQR"><p>£7.99</p></span></aside><div class="sc-fAJaQT fnXNfu"><div class="sc-fKGOjr gqSRDd markup"><p><strong>Best for: </strong>strategy</p></div><div class="sc-fKGOjr gqSRDd markup"><p>A classic game that blends strategic thinking, skill and a little luck as players try to locate and sink their opponents’ fleet. </p></div><div class="sc-fKGOjr gqSRDd markup"><p>Featuring two compact fold-out game boards with storage areas for the red and white pegs, this set brings all the fun of the full-size version in a set small enough to fit in a backpack or car seat pocket.</p></div></div><a class="sc-eMRERa igTxhS article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.whsmith.co.uk%2Fproducts%2Fhasbro-battleship-grab-and-go-travel-game%2F5010994869915.html&amp;sref=https://www.glasgowsouthandeastwoodextra.co.uk/recommended/fun-games-to-play-in-the-car-the-best-in-car-travel-games-for-kids-3276285" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.whsmith.co.uk%2Fproducts%2Fhasbro-battleship-grab-and-go-travel-game%2F5010994869915.html&amp;sref=https://www.glasgowsouthandeastwoodextra.co.uk/recommended/fun-games-to-play-in-the-car-the-best-in-car-travel-games-for-kids-3276285" rel="nofollow" target="_blank"><span class="sc-eqPNPO bESppj"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-iFUGim cSunUa sc-cNnxps fxjTUE"><h2 class="sc-cNQqM gdZmRd">Grab and Go Guess Who?</h2><div><figure class="sc-bdVaJa bgHlXH sc-cNnxps fxjTUE"><amp-img src="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/11/71jl9qE6SKL._AC_SL1500_.jpg?width=640" alt="Grab and Go Guess Who?" height="348" width="620" srcset="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/11/71jl9qE6SKL._AC_SL1500_.jpg?&amp;width=320 320w, https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/11/71jl9qE6SKL._AC_SL1500_.jpg?&amp;width=640 640w, https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/11/71jl9qE6SKL._AC_SL1500_.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Grab and Go Guess Who?" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Grab and Go Guess Who?</figcaption></div><aside class="sc-fdQOMr fIywQv"><span class="sc-ileJJU bnhcQR"><p>£6.00</p></span></aside><div class="sc-fAJaQT fnXNfu"><div class="sc-fKGOjr gqSRDd markup"><p><strong>Best for:</strong> classic espionage</p></div><div class="sc-fKGOjr gqSRDd markup"><p>From the same stable as Battleships, this travel game incorporates everything we love about the original Guess Who? and shrinks it down to an in-car friendly size. </p></div><div class="sc-fKGOjr gqSRDd markup"><p>The portable game trays feature 20 character cards and a deck of mystery cards for players to try to identify. When you’re finished the cards pack up into the game tray for easy storage.</p></div></div><a class="sc-eMRERa igTxhS article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="https://amzn.to/3gAxSkm" href="https://amzn.to/3gAxSkm" rel="nofollow" target="_blank"><span class="sc-eqPNPO bESppj"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-iFUGim cSunUa sc-cNnxps fxjTUE"><h2 class="sc-cNQqM gdZmRd">Rory&#x27;s Story Cubes: Voyages (Peg)</h2><div><figure class="sc-bdVaJa bgHlXH sc-cNnxps fxjTUE"><amp-img src="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/11/71yfXIPEG0L._AC_UL320_SR320%2C320_.jpg?width=640" alt="Rory&#x27;s Story Cubes: Voyages (Peg)" height="348" width="620" srcset="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/11/71yfXIPEG0L._AC_UL320_SR320%2C320_.jpg?&amp;width=320 320w, https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/11/71yfXIPEG0L._AC_UL320_SR320%2C320_.jpg?&amp;width=640 640w, https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/11/71yfXIPEG0L._AC_UL320_SR320%2C320_.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Rory&#x27;s Story Cubes: Voyages (Peg)" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Rory's Story Cubes: Voyages (Peg)</figcaption></div><aside class="sc-fdQOMr fIywQv"><span class="sc-ileJJU bnhcQR"><p>£12.68</p></span></aside><div class="sc-fAJaQT fnXNfu"><div class="sc-fKGOjr gqSRDd markup"><p><strong>Best for:</strong> firing their imagination</p></div><div class="sc-fKGOjr gqSRDd markup"><p>These neat illustrated dice are small enough to be packed away anywhere but can unlock an entire world of ideas and adventure for children of any age. </p></div><div class="sc-fKGOjr gqSRDd markup"><p>The illustrations provide a starting point for your young ones to create a story incorporating what they see on the dice. </p></div><div class="sc-fKGOjr gqSRDd markup"><p>With nine six-sided dice the possibilities for inventive tales are almost endless and there are even themed sets for youngsters obsessed with Batman or Adventure Time.</p></div></div><a class="sc-eMRERa igTxhS article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="https://amzn.to/3q18E2O" href="https://amzn.to/3q18E2O" rel="nofollow" target="_blank"><span class="sc-eqPNPO bESppj"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-iFUGim cSunUa sc-cNnxps fxjTUE"><h2 class="sc-cNQqM gdZmRd">Magnetic travel game set</h2><div><figure class="sc-bdVaJa bgHlXH sc-cNnxps fxjTUE"><amp-img src="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/11/71Bg4RMYOsL._AC_SL1243_.jpg?width=640" alt="Magnetic travel game set" height="348" width="620" srcset="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/11/71Bg4RMYOsL._AC_SL1243_.jpg?&amp;width=320 320w, https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/11/71Bg4RMYOsL._AC_SL1243_.jpg?&amp;width=640 640w, https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/11/71Bg4RMYOsL._AC_SL1243_.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Magnetic travel game set" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Magnetic travel game set</figcaption></div><aside class="sc-fdQOMr fIywQv"><span class="sc-ileJJU bnhcQR"><p>£5.69</p></span></aside><div class="sc-fAJaQT fnXNfu"><div class="sc-fKGOjr gqSRDd markup"><p><strong>Best for:</strong> Variety</p></div><div class="sc-fKGOjr gqSRDd markup"><p>As great as all the other options on our list are, too long playing just one game can get a bit boring. So why settle for one game when you can nab a set of four for less than a tenner. </p></div><div class="sc-fKGOjr gqSRDd markup"><p>Magnetic playing pieces mean that older kids can challenge each other to games of chess, draughts, Ludo or snakes and ladders on the move without fear of the pieces being lost forever down the side of a seat.</p></div></div><a class="sc-eMRERa igTxhS article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="https://amzn.to/3guJs1I" href="https://amzn.to/3guJs1I" rel="nofollow" target="_blank"><span class="sc-eqPNPO bESppj"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-iFUGim cSunUa sc-cNnxps fxjTUE"><h2 class="sc-cNQqM gdZmRd">Travel tangram</h2><div><figure class="sc-bdVaJa bgHlXH sc-cNnxps fxjTUE"><amp-img src="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/11/61nXbPgCQpL._AC_SR320%2C320_.jpg?width=640" alt="Travel tangram" height="348" width="620" srcset="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/11/61nXbPgCQpL._AC_SR320%2C320_.jpg?&amp;width=320 320w, https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/11/61nXbPgCQpL._AC_SR320%2C320_.jpg?&amp;width=640 640w, https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/11/61nXbPgCQpL._AC_SR320%2C320_.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Travel tangram" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Travel tangram</figcaption></div><aside class="sc-fdQOMr fIywQv"><span class="sc-ileJJU bnhcQR"><p>£9.99</p></span></aside><div class="sc-fAJaQT fnXNfu"><div class="sc-fKGOjr gqSRDd markup"><p><strong>Best for:</strong> Problem solving</p></div><div class="sc-fKGOjr gqSRDd markup"><p>This neat book and shape set can be played with as an individual or with the help of a sibling. </p></div><div class="sc-fKGOjr gqSRDd markup"><p>Featuring a set of 20 magnetic shapes and a spiral-bound puzzle book, each page presents different patterns, from animals to architecture, which players have to recreate using their shapes.</p></div><div class="sc-fKGOjr gqSRDd markup"><p> A test of spatial awareness and pattern recognition, it’s ideal for children of any age and there’s as much fun to be had creating your own patterns as attempting those in the book.</p></div></div><a class="sc-eMRERa igTxhS article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="https://amzn.to/2S3hP6j" href="https://amzn.to/2S3hP6j" rel="nofollow" target="_blank"><span class="sc-eqPNPO bESppj"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-iFUGim cSunUa sc-cNnxps fxjTUE"><h2 class="sc-cNQqM gdZmRd">Yahtzee</h2><div><figure class="sc-bdVaJa bgHlXH sc-cNnxps fxjTUE"><amp-img src="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/11/Yahtzee.webp?width=640" alt="Yahtzee" height="348" width="620" srcset="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/11/Yahtzee.webp?&amp;width=320 320w, https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/11/Yahtzee.webp?&amp;width=640 640w, https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/11/Yahtzee.webp?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Yahtzee" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Yahtzee</figcaption></div><aside class="sc-fdQOMr fIywQv"><span class="sc-ileJJU bnhcQR"><p>£10.00</p></span></aside><div class="sc-fAJaQT fnXNfu"><div class="sc-fKGOjr gqSRDd markup"><p><strong>Best for: </strong>numeracy</p></div><div class="sc-fKGOjr gqSRDd markup"><p>You’ll need somewhere to roll the dice into for this one but apart from that, this compact version of another classic board game makes for a great travelling companion. </p></div><div class="sc-fKGOjr gqSRDd markup"><p>The five dice take up virtually no space and the score pad can easily be tucked in a door pocket when not needed. </p></div><div class="sc-fKGOjr gqSRDd markup"><p>Roll your dice and work out the optimum score, all the time trying to secure that mythical five-of-a-kind. </p></div><div class="sc-fKGOjr gqSRDd markup"><p>You might want to lay down some ground rules though to stop an unexpected cry of Yahtzee! Frightening the driver.</p></div></div><a class="sc-eMRERa igTxhS article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.argos.co.uk%2Fproduct%2F3442263&amp;sref=https://www.glasgowsouthandeastwoodextra.co.uk/recommended/fun-games-to-play-in-the-car-the-best-in-car-travel-games-for-kids-3276285" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.argos.co.uk%2Fproduct%2F3442263&amp;sref=https://www.glasgowsouthandeastwoodextra.co.uk/recommended/fun-games-to-play-in-the-car-the-best-in-car-travel-games-for-kids-3276285" rel="nofollow" target="_blank"><span class="sc-eqPNPO bESppj"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-cbMPqi cJleUJ"><span class="article-tag"><a href="/topic/passengers">Passengers</a><a href="/topic/childrens-toys">Children's toys</a></span></div><div class="sc-jAaTju lelCZb social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3276285" data-vars-titleclick="Fun games to play in the car: the best in-car travel games for kids" data-vars-urlclick="/recommended/fun-games-to-play-in-the-car-the-best-in-car-travel-games-for-kids-3276285" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject="Keep your kids entertained on long car journeys with the best in-car travel games for kids " class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="412763368761583" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3276285" data-vars-titleclick="Fun games to play in the car: the best in-car travel games for kids" data-vars-urlclick="/recommended/fun-games-to-play-in-the-car-the-best-in-car-travel-games-for-kids-3276285" data-vars-el="in article - bottom" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3276285" data-vars-titleclick="Fun games to play in the car: the best in-car travel games for kids" data-vars-urlclick="/recommended/fun-games-to-play-in-the-car-the-best-in-car-travel-games-for-kids-3276285" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text="Keep your kids entertained on long car journeys with the best in-car travel games for kids " class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3276285" data-vars-titleclick="Fun games to play in the car: the best in-car travel games for kids" data-vars-urlclick="/recommended/fun-games-to-play-in-the-car-the-best-in-car-travel-games-for-kids-3276285" data-vars-el="in article - bottom" aria-label="Share to Whatsapp" data-param-text="Keep your kids entertained on long car journeys with the best in-car travel games for kids  https://www.glasgowsouthandeastwoodextra.co.uk/recommended/fun-games-to-play-in-the-car-the-best-in-car-travel-games-for-kids-3276285" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><aside class="sc-kQsIoO yQFvF sidebar undefined"><div class="sc-fcdeBU dCmjMC sc-gmeYpB QUAjb"><div class="sc-cooIXK WHTvC"><div id="sidebarMPU1"></div></div></div><div class="sc-kZmsYB iKCbFs"><h3 class="sc-hjRWVT knfdof">Most Popular</h3><div data-target="/internal-api/html/trending?section=Recommended&amp;start=0&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=glasgowsouthandeastwoodextra.co.uk&amp;domain=glasgowsouthandeastwoodextra.co.uk" class="sc-gtfDJT fPwAhj"><ul><li>
<a target="_top" class="" title="Best inflatable hot tubs 2021: the most effective hot tubs for summer, including the best Laz-y Spa Hot Tub" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.glasgowsouthandeastwoodextra.co.uk/recommended/best-inflatable-hot-tubs-2021-the-most-effective-hot-tubs-for-summer-including-the-best-laz-y-spa-hot-tub-3089793?itm_source=parsely-api">
<span>1</span>
<amp-img src="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/16/19/Best%20inflatable%20hot%20tubs%202021-1.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Best inflatable hot tubs 2021: the most effective hot tubs for summer, including the best Laz-y Spa Hot Tub" height="80" width="100"></amp-img>
<div>Best inflatable hot tubs 2021: the most effective hot tubs for summer, including the best Laz-y Spa Hot Tub</div>
</a>
</li><li>
<a target="_top" class="" title="Best sofa beds UK 2021: the most comfortable sofas that convert into sturdy beds, from M&S, Made, and Swoon" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.glasgowsouthandeastwoodextra.co.uk/recommended/best-sofa-beds-uk-2021-the-most-comfortable-sofas-that-convert-into-sturdy-beds-from-ms-made-and-swoon-3161690?itm_source=parsely-api">
<span>2</span>
<amp-img src="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/04/23/16/sofa%20beds.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Best sofa beds UK 2021: the most comfortable sofas that convert into sturdy beds, from M&S, Made, and Swoon" height="80" width="100"></amp-img>
<div>Best sofa beds UK 2021: the most comfortable sofas that convert into sturdy beds, from M&S, Made, and Swoon</div>
</a>
</li><li>
<a target="_top" class="" title="Best fans 2021: electric standing fans for cooling you down this summer - from Currys, B&Q and Dyson" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.glasgowsouthandeastwoodextra.co.uk/recommended/best-fans-2021-electric-standing-fans-for-cooling-you-down-this-summer-from-currys-bq-and-dyson-3266062?itm_source=parsely-api">
<span>3</span>
<amp-img src="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/08/18/Best%20fans%20electric%20standing%20fans%20for%20cooling%20you%20down%20this%20summer.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Best fans 2021: electric standing fans for cooling you down this summer - from Currys, B&Q and Dyson" height="80" width="100"></amp-img>
<div>Best fans 2021: electric standing fans for cooling you down this summer - from Currys, B&Q and Dyson</div>
</a>
</li><li>
<a target="_top" class="" title="7 best men’s waterproof hiking trousers UK 2021: trousers from Craghoppers, Berghaus, and Montane" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.glasgowsouthandeastwoodextra.co.uk/recommended/7-best-mens-waterproof-hiking-trousers-uk-2021-trousers-from-craghoppers-berghaus-and-montane-3120752?itm_source=parsely-api">
<span>4</span>
<amp-img src="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/04/01/10/shutterstock_1244096002.jpg?crop=10:8,smart&width=200&auto=webp&quality=75" alt="7 best men’s waterproof hiking trousers UK 2021: trousers from Craghoppers, Berghaus, and Montane" height="80" width="100"></amp-img>
 <div>7 best men’s waterproof hiking trousers UK 2021: trousers from Craghoppers, Berghaus, and Montane</div>
</a>
</li><li>
<a target="_top" class="" title="Best juicers UK 2021: the best juicers for home use to retain from Wayfair, Lakeland, Sage and Magimix" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.glasgowsouthandeastwoodextra.co.uk/recommended/best-juicers-uk-2021-the-best-juicers-for-home-use-to-retain-from-wayfair-lakeland-sage-and-magimix-3104370?itm_source=parsely-api">
<span>5</span>
<amp-img src="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/01/18/13/shutterstock_718961371.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Best juicers UK 2021: the best juicers for home use to retain from Wayfair, Lakeland, Sage and Magimix" height="80" width="100"></amp-img>
<div>Best juicers UK 2021: the best juicers for home use to retain from Wayfair, Lakeland, Sage and Magimix</div>
</a>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-fcdeBU dCmjMC sc-gmeYpB QUAjb"><div class="sc-cooIXK WHTvC"><div id="sidebarMPU2"></div></div></div><div class="sc-kZmsYB iKCbFs"><h3 class="sc-hjRWVT knfdof">Most Popular</h3><div data-target="/internal-api/html/trending?section=Recommended&amp;start=5&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=glasgowsouthandeastwoodextra.co.uk&amp;domain=glasgowsouthandeastwoodextra.co.uk" class="sc-gtfDJT fPwAhj"><ul><li>
<a target="_top" class="" title="Best water slides for sale 2021: fun, inflatable water slides for your garden" data-vars-el="6" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="6" href="https://www.glasgowsouthandeastwoodextra.co.uk/recommended/best-water-slides-for-sale-2021-fun-inflatable-water-slides-for-your-garden-3264976?itm_source=parsely-api">
<span>6</span>
<amp-img src="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/08/11/These%20inflatable%20water%20slides%20are%20ideal%20for%20having%20fun%20in%20the%20sun%20this%20summer.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Best water slides for sale 2021: fun, inflatable water slides for your garden" height="80" width="100"></amp-img>
<div>Best water slides for sale 2021: fun, inflatable water slides for your garden</div>
</a>
</li><li>
<a target="_top" class="" title="Father’s Day UK 2021: our favourite gifts for father’s day -presents for all kinds of dads" data-vars-el="7" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="7" href="https://www.glasgowsouthandeastwoodextra.co.uk/recommended/fathers-day-uk-2021-our-favourite-gifts-for-fathers-day-presents-for-all-kinds-of-dads-3248975?itm_source=parsely-api">
<span>7</span>
<amp-img src="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/16/16/pjimage%20%2815%29.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Father’s Day UK 2021: our favourite gifts for father’s day -presents for all kinds of dads" height="80" width="100"></amp-img>
<div>Father’s Day UK 2021: our favourite gifts for father’s day -presents for all kinds of dads</div>
</a>
</li><li>
<a target="_top" class="" title="Fun games to play in the car: the best in-car travel games for kids" data-vars-el="8" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="8" href="https://www.glasgowsouthandeastwoodextra.co.uk/recommended/fun-games-to-play-in-the-car-the-best-in-car-travel-games-for-kids-3276285?itm_source=parsely-api">
<span>8</span>
<amp-img src="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/17/09/Fun%20games%20to%20play%20in%20the%20car%20the%20best%20in-car%20travel%20games%20for%20kids.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Fun games to play in the car: the best in-car travel games for kids" height="80" width="100"></amp-img>
<div>Fun games to play in the car: the best in-car travel games for kids</div>
</a>
</li><li>
<a target="_top" class="" title="How to keep your dog cool in the heat - from cooling mats and coats, to splash pools and elevated dog beds" data-vars-el="9" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="9" href="https://www.glasgowsouthandeastwoodextra.co.uk/recommended/how-to-keep-your-dog-cool-in-the-heat-from-cooling-mats-and-coats-to-splash-pools-and-elevated-dog-beds-3273301?itm_source=parsely-api">
<span>9</span>
<amp-img src="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/06/15/11/How%20to%20keep%20dogs%20cool%20in%20the%20sunshine.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="How to keep your dog cool in the heat - from cooling mats and coats, to splash pools and elevated dog beds" height="80" width="100"></amp-img>
<div>How to keep your dog cool in the heat - from cooling mats and coats, to splash pools and elevated dog beds</div>
 </a>
</li><li>
<a target="_top" class="" title="PS5: the top 8 PlayStation 5 game releases 2021 to buy for your new console" data-vars-el="10" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="10" href="https://www.glasgowsouthandeastwoodextra.co.uk/recommended/ps5-the-top-8-playstation-5-game-releases-2021-to-buy-for-your-new-console-3140570?itm_source=parsely-api">
<span>10</span>
<amp-img src="https://www.glasgowsouthandeastwoodextra.co.uk/jpim-static/image/2021/02/19/14/miles_morales_spider_man_hero_3840.0.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="PS5: the top 8 PlayStation 5 game releases 2021 to buy for your new console" height="80" width="100"></amp-img>
<div>PS5: the top 8 PlayStation 5 game releases 2021 to buy for your new console</div>
</a>
</li></ul></esi:include></div></div><div class="sc-fcdeBU dCmjMC sc-gmeYpB QUAjb"><div class="sc-cooIXK WHTvC"><div id="sidebarMPU3"></div></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-iQtOjA laqWTg"><div class="sc-fHxwqH fWeFaB"><div id="bottomBanner"></div></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-kvZOFW cUzVcW"><div class="sc-jwKygS iYIfbB"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-jbKcbu dxPNIy"><nav class="sc-dNLxif xOnkC"><div class="sc-bbmXgH ebAVVK footer-social"><h3 class="sc-uJMKN gSlsTk">Follow us on</h3><ul class="sc-gGBfsJ cPSWAe"><li class="sc-jnlKLf dNSVvT"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit Glasgow South and Eastwood Extra on Facebook" href="https://www.facebook.com/ExtraSouthside" class="sc-fYxtnH rCeuS">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit Glasgow South and Eastwood Extra on Twitter" href="https://twitter.com/ExtraSouthside" class="sc-fYxtnH rCeuS">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-bbmXgH ebAVVK footer-menu"><h3 class="sc-uJMKN gSlsTk">Explore</h3><ul class="sc-gGBfsJ cPSWAe"><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-kafWEX hqjkCi">News</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-kafWEX hqjkCi">Sport</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-kafWEX hqjkCi">What&#x27;s On</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-kafWEX hqjkCi">Lifestyle</a></li></ul></div><div class="sc-bbmXgH ebAVVK footer-menu"><h3 class="sc-uJMKN gSlsTk">More from Glasgow South and Eastwood Extra</h3><ul class="sc-gGBfsJ cPSWAe"><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://announcements.johnstonpress.co.uk/obituaries/glasgowsouthandeastwoodextra-uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://announcements.johnstonpress.co.uk/obituaries/glasgowsouthandeastwoodextra-uk/" class="sc-kafWEX hqjkCi">Announcements</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="http://johnstonfalkirk.newsprints.co.uk/banr/GLAS" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="http://johnstonfalkirk.newsprints.co.uk/banr/GLAS" class="sc-kafWEX hqjkCi">Buy a Photo</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://findit.glasgowsouthandeastwoodextra.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.glasgowsouthandeastwoodextra.co.uk/" class="sc-kafWEX hqjkCi">Directory</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-kafWEX hqjkCi">Jobs</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-kafWEX hqjkCi">Public Notices</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-kafWEX hqjkCi">Must Read</a></li></ul></div><div class="sc-bbmXgH ebAVVK footer-menu"><h3 class="sc-uJMKN gSlsTk">Useful Links</h3><ul class="sc-gGBfsJ cPSWAe"><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-kafWEX hqjkCi">Contact Us</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.jplocalbusiness.co.uk/?ref=EXT&amp;utm_source=glasgow-south-eastwood-extra&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jplocalbusiness.co.uk/?ref=EXT&amp;utm_source=glasgow-south-eastwood-extra&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-kafWEX hqjkCi">Advertise My Business</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=glasgowsouthandeastwoodextra.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=glasgowsouthandeastwoodextra.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-kafWEX hqjkCi">Advertise a Job</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/self-serve/?ref=EXT&amp;utm_source=glasgow-south-eastwood-extra&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=EXT&amp;utm_source=glasgow-south-eastwood-extra&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kafWEX hqjkCi">Place your Ad</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/" class="sc-kafWEX hqjkCi">Subscribe</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-kafWEX hqjkCi">Events</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-kafWEX hqjkCi">Archive</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-kafWEX hqjkCi">Readers Charter</a></li></ul></div></nav></div><footer class="sc-kvZOFW sc-hqyNC humcgz"><div class="sc-jbKcbu dxPNIy"><div class="sc-jqCOkK gUhJOd"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-hEsumM gRHPNO"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-ktHwxA ctgYRA"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-cIShpX iaVLhr"><span class="sc-kafWEX sc-feJyhm sc-iELTvK CyeBY">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-kafWEX sc-feJyhm dbjzDR">Cookie Settings</a><span class="sc-cmTdod erKuer"></span><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/website-terms-conditions/" class="sc-kafWEX sc-feJyhm dbjzDR">Terms and Conditions</a><span class="sc-cmTdod erKuer"></span><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/privacy-policy/" class="sc-kafWEX sc-feJyhm dbjzDR">Privacy policy</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-jKJlTe dDLeke i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-chPdSV iapfUT"><div class="sc-iwsKbI cojHEn"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-gZMcBi hMMjki"><a href="/" class="logo"> <svg class="masthead__svg" width="179" height="36" enable-background="new 0 0 745.6 204.5" version="1.1" viewBox="0 0 745.6 204.5" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><g fill="#E20613"><polygon points="344.1 50 278.8 50 258.7 87.5 239.8 50 173.5 50 223.1 121.6 169.2 200.2 235.2 200.2 257 157.2 278.2 200.2 344.7 200.2 292.8 121.4" /><path d="M426.1,3.2h-58.8V50h-22.1v34.4h21.2v62.8c0,51.9,9.5,57.3,87.7,53v-42.7h-9.5c-16.6,0-18.6-4.9-18.6-18.6 V84.4h28.7V50h-28.7V3.2z" /><path d="M574.1,46.5c-2.6-0.3-5.2-0.9-7.7-0.9c-23.2,0-37.8,11.2-46.2,34.7h-0.6V50h-54.2v150.2h59.6v-51.9 c0-32.4,12.3-43.9,36.7-43.9c4,0,8.3,1.1,12.3,1.7V46.5z" /><path d="m737.6 178.1v-70.2c0-35.8-4.3-62.2-75.4-62.2-59.3 0-82 18.6-82 50.5h57.3c1.4-12.9 12.6-14.6 20.9-14.6 6.3 0 19.5 1.4 19.5 12.3 0 28.1-106.9-2.9-106.9 65.4 0 31.2 25.2 45.3 53.6 45.3 22.4 0 39.6-4.6 56.5-20.4l2.9 16.1h61.6v-2.9c-7.7-6.4-8-10.7-8-19.3zm-86-7.4c-11.8 0-18.9-5.2-18.9-12.6 0-19.5 25.8-14.9 45.3-24.4 1.4 20.6-5.5 37-26.4 37z" /><polygon points="64.8 122.1 146.4 122.1 146.4 75.4 64.8 75.4 64.8 46.7 161.3 46.7 161.3 0 0 0 0 200.3 165.1 200.3 165.1 153.5 64.8 153.5" /></g><g fill="#222"><path d="M174.2,6.5h27.1v5.1h-9.5V41h-8.1V11.6h-9.5V6.5z" /><path d="M205.8,41V6.5h7.6v11.2h0.1c2.1-3,5.2-3.4,6.8-3.4c4.3,0,7.8,2,7.6,6.6v20h-7.6V23.2 c0-2.5-0.3-4.2-3.2-4.3c-2.8-0.1-3.8,2-3.7,4.8V41H205.8z" /><path d="m234.3 24c-0.3-6.1 3.6-9.6 11-9.6 10.5 0 11.6 4.3 11.6 11.4v3.5h-15.1v3.8c0.1 3.4 1.7 4.1 3.9 4.1 2.8 0 3.6-1.6 3.5-4.9h7.5c0.3 5.8-2.7 9.5-10.5 9.5-8.7 0-12.3-3.3-12.1-10.9v-6.9zm15.1 0.7v-2.3c-0.1-2.6-0.9-3.5-3.9-3.5-3.8 0-3.6 2.3-3.6 4.6v1.1h7.5z" /></g></svg>
</a><span class="sc-gqjmRU kQyykl glasgow-south-and-eastwood-extra">News you can trust since 1981</span></div></div><div class="sc-VigVT lpbbtC"><div class="sc-cSHVUG zybFn search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-jTzLTM eFRHtZ"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu1.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a><span on="tap:sectionMenu2.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What&#x27;s On</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu3.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://www.jpimedialocal.co.uk/?ref=EXT&amp;utm_source=glasgow-south-eastwood-extra&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="http://www.jpimedialocal.co.uk/?ref=EXT&amp;utm_source=glasgow-south-eastwood-extra&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Public Notices" href="/public-notices">Public Notices</a></div></div></li></ul></nav><div class="sc-jzJRlG bhntkh detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/ExtraSouthside" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit Glasgow South and Eastwood Extra on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/ExtraSouthside" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit Glasgow South and Eastwood Extra on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div></div></amp-sidebar> <script async src="/_build/dirty-amp.5b13a1f96119a0862d07.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> </body></html>